Hi everyone, 

I am using the XWinder for more then 2 years and I am actually facing a big problem... 

Last summer I have done the update of the software from the version 16 to the version 22 and the programm I was operating stopped functionning correctly. The problems were that while running the programm, all the steps were upside down which means that when the carriage was supposed to move to the right, it was moving to the left... However, the manual operations were working correctly and also the carriage was also moving on the right direction when I was doing the operation "go home to limit switch". 

So, I wanted to come back to the version 16 which was working properly until I have changed the version. But now, I can not use this version of the software because everytime I open the executor I have the massage "error type mismatch 13" and I can not run my programm anymore. 

Does anyone got one of those problems before? 

Thanks for our help, 

Camille

You need to be a member of X-Winder to add comments!

Join X-Winder

Email me when people reply –

Replies

  • Hi Camille, 

    This is very unusual, the latest software is supposed to help with the latest winding parameters. Were you able to fix the problem? The only advise I can consult is to uninstall the software and re-install it. Hopefully this has been fixed, I know this message is very late.

    • Hi Alexander,

      Thanks for your answer. I tried to uninstall et re-install the software but it did not work as planned... I am using the 4axis machine as a 2 axis machine and I thought maybe the problem was coming from one of the connections to the machine and that was actually the case. I have took off the 2 controlboards that I was not using from the 4 axis and the machine started to work again. I guess on off the controlboard had a problem and was interfering with the rest of the system... That was kind of weird but it is working again!

      I hope this will help if somebody has the same problem.

This reply was deleted.