Aaron Lederhose replied to max k's discussion limit switch issue
"Hi,
Can you send an example of your gcode or xwinder file?"
Jul 9
Aaron Lederhose replied to Henry James's discussion 4-Axis Set-up
"Hi Henry,
I encountered a similar problem when I set up my machine.  I didnt run that demo scrpt however I would check the "head offset" number. It should be set to the distance you want the front roller from the mandrel to avoid it hitting. Keep th…"
Jun 21
Aaron Lederhose replied to gary michalak's discussion torque adjustments
"No problem Gary,
The tension setting will change on the winding angle. Even as the diameter increases the tension can change on the same winding angle because you essentially have more friction to hold your windings in place.
You want to aim for a t…"
Feb 21
Aaron Lederhose replied to gary michalak's discussion torque adjustments
"Hi Gary,
I will try to answer all of your questions.
More or less torque on the mandrel motor is not really going to help you. The stock standard nema23 motor has plenty enough torque to wind a good tube. All the other motors require very little tor…"
Feb 20
Aaron Lederhose replied to Alan Moore's discussion Control Boards Not Connected
"Have you isolated which controller box is not communicating?  To update my drivers and check communication I only plugged in the individual contol box directly to the computer. Disconnect everything else that you possibly can. Keep the usb cable as…"
Jan 25
Aaron Lederhose replied to Alan Moore's discussion Control Boards Not Connected
"Ok.  I have been figuring this out over the last few days (if you haven't figured it out already). 
My windows 10 laptop recognised all the boards just fine and was able to run, so I knew there was no issue with the controllers.
I then setup my CNC…"
Jan 18
Aaron Lederhose replied to Samuel VanDenBerg's discussion Wiring
"The motors do not have a set control box. Once you have plugged in you motors and limit switches then connect all the usb cables to the hubs and then to the computer (should only need 1 usb port on the computer). Then connect the power and go into t…"
Jan 18
Aaron Lederhose replied to Alan Moore's discussion Control Boards Not Connected
"Very strange... I have not encountered this problem yet with my machine.  Have you tried uninstalling/reinstalling the software? Something isn't talking properly and it sounds like it's the software."
Jan 14
Aaron Lederhose replied to Alan Moore's discussion Control Boards Not Connected
"Hi,
Are your control boards showing up as devices in Windows device manager? If they are all there then there is an issue else where.  If they do not show up then there is a problem with your usb connections."
Jan 10
Aaron Lederhose replied to Michael Block's discussion Carriage Direction?
"Hi Michael,
Have you setup the motor direction properly in the Xwinder Executor software? Go to File>Setup WizardThat should fix you issue.
 "
Nov 18, 2018
Aaron Lederhose replied to Marco Sun's discussion filaments slip off delivery head
"Hi Marco,
I had this problem as well and I fixed it in a few ways. 
1. The winding angle might be to great for your mandrel/setup (ie lower than 35 degrees)
2. The delivery head might be to far away from the mandrel.  I have mine set as close as pos…"
Nov 18, 2018
Aaron Lederhose updated their profile photo
Oct 14, 2018